Wymagania do prawidłowego działania w kursie


Do uruchomienia szkolenia i jego poprawnego działania oraz otworzenia wszystkich jego zasobów wystarczą:

  • przeglądarka stron internetowych (zalecane Google Chrome lub Mozilla Firefox),
  • ewentualne posiadanie programu Microsoft Power Point oraz Microsoft office lub innego programu obsługującego prezentację  i dokumenty office). 

Ponadto, Twoja przeglądarka powinna mieć zainstalowany dodatek Flash Player (Jeżeli używasz Google Chrome nie będzie takiej potrzeby).

Źródło: http://www.iconarchive.com/

Ostatnia modyfikacja: Friday, 15 June 2018, 08:15 AM